Installation of Lazarus

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Installation of Lazarus

Joep L. Blom
A small question:
The latest version of Lazarus I can find is 0.9.12-0. It requests the
use of fpc-2.0.2-0.
However, the latest fpc - which I have downloaded - is 2.0.2-3.
Therefore Lazarus complains. Do I have to install the older version of
fpc? (which means forcing rpm to install the older version) or is there
an updated Lazarus or can I trick Lazarus to use the newer version?
Thanks in advance.
Joep


_______________________________________________
fpc-pascal maillist  -  [hidden email]
http://lists.freepascal.org/mailman/listinfo/fpc-pascal