[Fwd: bug in fpc 2.0.4 rc 2 (go32v2)?]

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Fwd: bug in fpc 2.0.4 rc 2 (go32v2)?]

kruwi


Hello there,

I think I have to report a bug.

I have recently downloaded fpc 2.0.4 rc2 for dos (go32v2). I have
downloaded the full zip package, including sources and docs.

After installing the compiler, I tried out to compile and run some
programs. Everytime I tried to run a program using the graph unit, an
error occurred: The program would compile, but runnning the project
always resulted in "run time error 216".
All the other programs (those without the graph unit) would run
flawlessly.

I never encountered this problem with fpc 2.0.2. All programs, including
these using the graph unit, work perfectly with fpc 2.0.2 go32v2.

My system: PII 233, 256 MB RAM, Windows ME.

Windows ME never showed up any problems regarding the go32v2 version
with fpc 2.0.2.

P.S. : I am not yet subscribed to any mailing list.

_______________________________________________
fpc-pascal maillist  -  [hidden email]
http://lists.freepascal.org/mailman/listinfo/fpc-pascal